spotify on openSUSE

Hello all,

UPDATE 25/8/2018: for tumbleweed users, you can find the latest package HERE, and then you will also need to install a dependency (libgcrypt) that you can get HERE.
After downloading the 2 packages you will need to install them with:
# zypper in ./spotify-client-0.9.17.8.gd06432d.31-1.x86_64.rpm ./libgcrypt11-1.5.4-2.289.x86_64.rpm

If you’re looking for a binary to install Spotify on your openSUSE installation, you can download a linux client from the spotify site, but that is a .deb file for debian/ubuntu.

I recompiled this client for openSUSE (tested on 13.2). So I build it for you and you can download it here. (binary from march 2015: spotify-client-0.9.11.27.g2b1a638.81-1.x86_64.rpm)

 

(view count: 223)

Leave a Reply

Your email address will not be published. Required fields are marked *